$re = '/oradata\/OMNIA/';
$str = '/dev/u04omnia_lv 100.00 13.33 87% 57 1% /u04/oradata/OMNIA';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);