const regex = /oradata\/OMNIA/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('oradata\\\/OMNIA', '')
const str = `/dev/u04omnia_lv 100.00 13.33 87% 57 1% /u04/oradata/OMNIA`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}