re = / *(<br *\/*> *)+/
str = 'after 15 rounds. <br /> <br > <br /> <br> Burgess'
subst = ' '
result = str.sub(re, subst)
# Print the result of the substitution
puts result