$re = '/ *(<br *\/*> *)+/';
$str = 'after 15 rounds. <br /> <br > <br /> <br> Burgess';
$subst = " ";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;