const regex = / *(<br *\/*> *)+/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(' *(<br *\\\/*> *)+', '')
const str = `after 15 rounds. <br /> <br > <br /> <br> Burgess`;
const subst = ` `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);