re = /Ben/
str = 'Hello, my name is Ben. Please visit my website at http://www.forta.com/.'
# Print the match result
str.match(re) do |match|
puts match.to_s
end