// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"[A-z]*").unwrap();
let string = "В истории смсок: ошибка отправки на номер 79066564234 ((от iphoneg2016.qnits.ru, по заказу №217485) Сергей, Реквизиты для оплаты в банке: БИК: 044030774 Банк: \"ЮГРА\" в г.Санкт-Петербурге Cчет: 40702810202000003601 ООО \"Кьюнитс Трейд\" ИНН: 7804541370 Назначение: за пересылку заказа №217485 Сумма: 1899 руб): 248: CYRLAT FILTER";
let substitution = " ";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}