using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([A-Z0-9a-z_&\+\*\=\(\)\.\%\/\<\>\|\-\?\=\:\,\´\'\&\#\;\sàèìòù]{6,3000})$";
string input = @"
• esprimere dissensi ovvero effettuare reclami.
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}