$re = '/(\w+=[\w]{0})(?:&|$)/';
$str = 'http://localhost:8080/Areas/Country?AreaID=&GroupID=&PlanID=&FromDate=03/07/2016&ToDate=03/08/2016&StatusID=';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;