package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\w{4} \d{2} \w{5} \d{2} \w{3} \d{4}`)
var str = `Hôm nay, ngày 04 tháng 08 năm 2020 (“Ngày Ký”), chúng tôi gồm có:`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}