$re = '/([ ]{2,})/';
$str = 'Teste Espaço espaço tes9 9 fa9 faf-5fdsa1fdsa544fd8974fd89 ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);