#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\"*\[*\]*"
Local $sString = ""[""GROCERY""]"" & @CRLF & _
""[""CHILD_NUTRITION_FOOD_PROGRAMS"",""GROCERY""]"" & @CRLF & _
""[""FOOD_SERVICE""]"" & @CRLF & _
""[""FOOD_SERVICE"",""GROCERY""]"" & @CRLF & _
""[""CHILD_NUTRITION_FOOD_PROGRAMS""]"" & @CRLF & _
""[""CHILD_NUTRITION_FOOD_PROGRAMS"",""FOOD_SERVICE""]"" & @CRLF & _
""[""CHILD_NUTRITION_FOOD_PROGRAMS"",""FOOD_SERVICE"",""GROCERY""]"" & @CRLF & _
""[""VENDING"",""ONLINE"",""MASS_MERCHANDISING"",""FOOD_SERVICE"",""MILITARY"",""CONVENIENCE"",""GROCERY"",""DRUG""]"" & @CRLF & _
""[""ONLINE"",""CHILD_NUTRITION_FOOD_PROGRAMS"",""FOOD_SERVICE"",""GROCERY""]"" & @CRLF & _
""[""ONLINE"",""FOOD_SERVICE""]"" & @CRLF & _
""[""ONLINE"",""CONVENIENCE""]"" & @CRLF & _
""[""ONLINE"",""GROCERY"",""DRUG""]"" & @CRLF & _
""[""ONLINE"",""GROCERY""]"" & @CRLF & _
""[""ONLINE"",""FOOD_SERVICE"",""GROCERY""]"" & @CRLF & _
""[""ONLINE"",""FOOD_SERVICE"",""CONVENIENCE""]"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)