$re = '/[^0-9A-Z0-9\à\è\é\ì\ò\ù\€_\,\;\:\!\.\-\+\*\/\(\)\[\]\?=\@\%\&#\s]/ium';
$str = 'punteggiatura !.,?:;@+-%=
#
<>
includere sconto 50%
perché però qualità più mercoledì
10 €
come ordine dell\'altra volta
"citazione"
';
$subst = "!!!";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;