#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=)(\t)(\w+\s\w+)(\t)(\d{4,5})|(\t)(\w+)(\t)(\d{4,5})"
Local $sString = "2015 64 Fiat 500 S Hatchback 1.2 Manual Petrol Silver White 13000 £7,495" & @CRLF & _
"2012 12 Fiat 500 Lounge Hatchback 1.2 Manual Petrol White 29000 £5,495" & @CRLF & _
"2014 14 Fiat Panda Pop Hatchback 1.2 Manual Petrol White 30000 £4,695" & @CRLF & _
"2009 09 Fiat 500 Pop Hatchback 1.2 Manual Petrol Yellow 31000 £4,295"
Local $sSubst = ", $2$6, $4$8 mls"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)