$re = '/^[Ii][Nn][Vv][Oo][Ii][Cc][Ee](?:[[:punct:]]*\s*)*(.*)$/';
$str = 'Part Lot.: SIM
Telex Release.: SIM
Sea Waybill.: SIM
L/C(Cart. Crédito).: SIM
DU.: SIM - TEST Fer 15:11
PIP.: SIM - pip
MOZ.: SIM
PIV.: SIM - TESTE 123
Incoterms.: SIM
SKU Espelho.: SIM
Inspeção.: SIM
Etiqueta.: SIM
Invoice.: .: teste Fer 15:11
Packing list.: teste Fer 15:11
teste Lisa 15:11
Quantidade CNTR.: SIM - 000123';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);