package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[A-Z]*,`)
var str = `JOSE CARLOS RAMON, RODRIGUEZ SOSA.`
var substitution = ","
fmt.Println(re.ReplaceAllString(str, substitution))
}