$re = '/^<\w.*>/m';
$str = '<isInt>
<isStrf,\'dsifd\'>
<isNone, "df>
<isInt, \'a\', \'ss\'>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);