re = /^<(JeEntity|JeFeld)>/m
str = '
#region Satz-Definitionen
<JeEntity>
public class «EntityName»_Satz
{
#region constructor
public «EntityName»_Satz()
{
}
#endregion
<JeFeld>
public «FeldTyp» «FeldNameCSharp» { get; set; }
</JeFeld>
}
</JeEntity>
#endregion
}
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end