# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\[(.*?)\]\(.*?\)/$1/g;t' <<< "Die **Sacherschließung** ([engl.](https://de.wikipedia.org/wiki/Englische_Sprache) *subject cataloguing*) oder **Inhaltserschließung** bezeichnet innerhalb der [Bibliotheks-](https://de.wikipedia.org/wiki/Bibliothekswissenschaft) und [Dokumentationswissenschaft](https://de.wikipedia.org/wiki/Dokumentationswissenschaft) die Erschließung bibliographischer und archivalischer Ressourcen nach inhaltlichen Kriterien. Das bedeutet, dass eine Ressource intellektuell oder automatisch aufgrund ihres Inhalts beschrieben wird. Im Gegensatz dazu widmet sich die [Formalerschließung](https://de.wikipedia.org/wiki/Formalerschlie%C3%9Fung), die auch als Katalogisierung bezeichnet wird, der Erfassung eines Objekts nach formalen Regeln. Hierbei werden nur Daten herangezogen, die sich unmittelbar ermitteln lassen, z. B. der Titel eines Werkes."