$re = '/({.+})/';
$str = 'Erreur PHP
{"okko":"OK","valeur":"706,999","listeIdentLib":{"706":"Picard","999":"BASE QUALIF"},"valOpeR":"","statut":"ADM"}
TOTO';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);