#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*) ([\w\d\.\-\(\)]+) (\d(?:\.\d+){2,}$)"
Local $sString = "id-DirectTrust. arc 1.3.6.1.4.1.41179" & @CRLF & _
"id-DirectTrustpolicies id-DirectTrust.(0) 1.3.6.1.4.1.41179.0" & @CRLF & _
"DirectTrust-CP 2.0 id-DirectTrustpolicies.(2.0) 1.3.6.1.4.1.41179.0.2.0" & @CRLF & _
"id-DirectTrust-LoAs id-DirectTrust.(1) 1.3.6.1.4.1.41179.1" & @CRLF & _
"DirectTrust ID LoA 1 id-DirectTrust-LoAs.(1) 1.3.6.1.4.1.41179.1.1" & @CRLF & _
"DirectTrust ID LoA 2 id-DirectTrust-LoAs.(2) 1.3.6.1.4.1.41179.1.2" & @CRLF & _
"DirectTrust ID LoA 3 id-DirectTrust-LoAs.(3) 1.3.6.1.4.1.41179.1.3" & @CRLF & _
"DirectTrust ID LoA 4 id-DirectTrust-LoAs.(4) 1.3.6.1.4.1.41179.1.4" & @CRLF & _
"DirectTrust ID IAL 1 id-DirectTrust-LoAs.(1) 1.3.6.1.4.1.41179.1.1" & @CRLF & _
"DirectTrust ID IAL 2 id-DirectTrust-LoAs.(5) 1.3.6.1.4.1.41179.1.5" & @CRLF & _
"DirectTrust ID IAL 3 id-DirectTrust-LoAs.(6) 1.3.6.1.4.1.41179.1.6" & @CRLF & _
"id-DirectTrust-Cat id-DirectTrust.(2) 1.3.6.1.4.1.41179.2" & @CRLF & _
"DirectTrust CE id-DirectTrust-Cat.(1) 1.3.6.1.4.1.41179.2.1" & @CRLF & _
"DirectTrust BA id-DirectTrust-Cat.(2) 1.3.6.1.4.1.41179.2.2" & @CRLF & _
"DirectTrust HE id-DirectTrust-Cat.(3) 1.3.6.1.4.1.41179.2.3" & @CRLF & _
"DirectTrust Patient id-DirectTrust-Cat.(4) 1.3.6.1.4.1.41179.2.4" & @CRLF & _
"DirectTrust NonDeclared id-DirectTrust-Cat.(5) 1.3.6.1.4.1.41179.2.5" & @CRLF & _
"id-DirectTrust-Dev id-DirectTrust.(3) 1.3.6.1.4.1.41179.3" & @CRLF & _
"DirectTrust Device id-DirectTrust-Dev.(1) 1.3.6.1.4.1.41179.3.1" & @CRLF & _
"id-DirectTrust-authLoAs id-DirectTrust.(6) 1.3.6.1.4.1.41179.6" & @CRLF & _
"DirectTrust Auth AAL 1 id-DirectTrust-auth-LoAs.(5) 1.3.6.1.4.1.41179.6.5" & @CRLF & _
"DirectTrust Auth AAL 2 id-DirectTrust-auth-LoAs.(6) 1.3.6.1.4.1.41179.6.6" & @CRLF & _
"DirectTrust Auth AAL 3 id-DirectTrust-auth-LoAs.(7) 1.3.6.1.4.1.41179.6.7" & @CRLF & _
"id-DirectTrust-Cont id-DirectTrust.(7) 1.3.6.1.4.1.41179.7" & @CRLF & _
"DirectTrust Content Commitment id-DirectTrust-Cont.(1) 1.3.6.1.4.1.41179.7.1"
Local $sSubst = "\3\t\2\t\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)