$re = '/(?:(\w+)\s?\b)/';
$str = 'Real Estate
';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;