using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:(\w+)\s?\b)";
string substitution = @"$1";
string input = @"Real Estate
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}