package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:(\w+)\s?\b)`)
var str = `Real Estate
`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}