#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)(?<![!=][=]{2})(?<=[^=][!=]=)(?![=U\/]|$)"
Local $sString = "*Shift*/ if (e.keyCode === 16) { keyInfo.shiftPressed = true; return }" & @CRLF & _
"if (e.keyCode == 32) { /* Removed for now */ }" & @CRLF & _
"if (e.keyCode != 49) { openSuggestionPage(1, keyInfo.shiftPressed) }" & @CRLF & _
"if (e.keyCode === 50) { openSuggestionPage(2, keyInfo.shiftPressed) }" & @CRLF & _
"if (e.keyCode !== 51) { openSuggestionPage(3, keyInfo.shiftPressed) }" & @CRLF & _
"if (e.keyCode == 52) { openSuggestionPage(4, keyInfo.shiftPressed) }" & @CRLF & _
"if (e.keyCode !== 53) { openSuggestionPage(5, keyInfo.shiftPressed) }" & @CRLF & _
"if (e.keyCode == 65) { document.getElementById("add-to-favs").firstChild.click(); }" & @CRLF & _
"if (e.keyCode === 67) { document.getElementById("image-link").click(); }" & @CRLF & _
"if (e.keyCode == 68) { downloadPostContent() }" & @CRLF & _
"if (e.keyCode === 69)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)