using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\/WEB-INF\/classes\/).*\.class";
string input = @"/WARonListwithJARs/WebContent/WEB-INF/classes/com/ibm/test/alan.class";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}