package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.\/|[a-zA-Z]+\/`)
var str = `var text = './test';
var baseUrl = 'http://www.example.com/';`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}