package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\W*(grade_membership|zip)\W*`)
var str = `Find the words "grade_membership" and "zip".`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}