$re = '/\sUTC[+|-][0-9]+/m';
$str = ' UTC+1
UTC+11
UTC-11';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);