import Foundation
let pattern = #"^\/([ac])\/(\d{1,4})\/(\d{1,4})\/([a-zA-Z\d\._-]+)\/(.*)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .allowCommentsAndWhitespace)
let testString = #"/a/94/403/webolizer/1461075495.84270.webmail5581.mynet.com%3A1228350129winmail.dat"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let lookupRange = (testString as NSString).range(of: pattern, options: .regularExpression, range: stringRange)
if lookupRange.intersection(stringRange) != nil {
let result = regex.stringByReplacingMatches(in: testString, range: lookupRange, withTemplate: substitutionString)
print(result)
} else {
print("No matches were found.")
}