#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?x)^\/([ac])\/(\d{1,4})\/(\d{1,4})\/([a-zA-Z\d\._-]+)\/(.*)"
Local $sString = "/a/94/403/webolizer/1461075495.84270.webmail5581.mynet.com%3A1228350129winmail.dat"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)