$re = '/^\/([ac])\/(\d{1,4})\/(\d{1,4})\/([a-zA-Z\d\._-]+)\/(.*)/x';
$str = '/a/94/403/webolizer/1461075495.84270.webmail5581.mynet.com%3A1228350129winmail.dat';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;