# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"^.+?\K(\,)"
test_str = ("2009 CITROEN BERLINGO FIRST HDI 1.6 DIESEL, Cherry Red, PAS, Rear sliding doors, Locally owned .......................................NOW SOLD\n"
"2012 FORD GRAND C-MAX ZETEC 1.6 PETROL, 47,574 Miles, 1 Owner from New, 7 Seater...................................WAS £6,995 NOW £6,495!\n"
"2007 JEEP CHEROKEE SRI CD LIMITED EDITION, Sat Nav/ Radio, Leather Heated Seats ......................................................................SOLD!\n")
subst = "\\t"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.