# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^.+?\K(\,)/\t/gm;t' <<< "2009 CITROEN BERLINGO FIRST HDI 1.6 DIESEL, Cherry Red, PAS, Rear sliding doors, Locally owned .......................................NOW SOLD
2012 FORD GRAND C-MAX ZETEC 1.6 PETROL, 47,574 Miles, 1 Owner from New, 7 Seater...................................WAS £6,995 NOW £6,495!
2007 JEEP CHEROKEE SRI CD LIMITED EDITION, Sat Nav/ Radio, Leather Heated Seats ......................................................................SOLD!
"