#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)("ControlLabel": ")(.*)(",\n\s*)("ControlOptions":.*)(Select all that apply:\\r\\n)(.*)(\n\s*"ControlType": ")(OneResponse")"
Local $sString = " }, {" & @CRLF & _
" "ControlLabel": "How the post-op instructions were given"," & @CRLF & _
" "ControlOptions": "Select all that apply:\r\ncomputer generated\r\nverbal\r\nwritten"," & @CRLF & _
" "ControlType": "OneResponse"," & @CRLF & _
" "Descript": "Post-Op Instructions"" & @CRLF & _
" }, {" & @CRLF & _
" "ControlLabel": "The degree of scaling"," & @CRLF & _
" "ControlOptions": "general\r\nlight"," & @CRLF & _
" "ControlType": "MultiResponse"," & @CRLF & _
" "Descript": "Prophy Scaling"" & @CRLF & _
" }, {" & @CRLF & _
" "ControlLabel": "The quadrants"," & @CRLF & _
" "ControlOptions": "Select all that apply:\r\nUpper Right\r\nUpper Left\r\nLower Right\r\nLower Left"," & @CRLF & _
" "ControlType": "OneResponse"," & @CRLF & _
" "Descript": "Quadrant-Select Multiple""
Local $sSubst = "\1\2. Select all that apply.\3\4\6\7MultiResponse""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)