$re = '/https?:\/\/(?:www\.)?blibli\.com/m';
$str = 'https://www.blibli.com/member/p/quest?appsWebview=true';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);