package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)https?:\/\/(?:www\.)?blibli\.com`)
var str = `https://www.blibli.com/member/p/quest?appsWebview=true`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}