using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"https?:\/\/(?:www\.)?blibli\.com";
string input = @"https://www.blibli.com/member/p/quest?appsWebview=true";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}