using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[a-zA-Z0-9\s_]+$";
string substitution = @"";
string input = @"abc";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}