re = /^(\'\S*\')?(<|>|>=|<=|=|<>)'(\S| )*'$/m
str = '\'alpha_trial\'=\'ali mahir\'
=\'cocktail kebab\''
# Print the match result
str.scan(re) do |match|
puts match.to_s
end