$re = '/^(\'\S*\')?(<|>|>=|<=|=|<>)\'(\S| )*\'$/m';
$str = '\'alpha_trial\'=\'ali mahir\'
=\'cocktail kebab\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);