$re = '/"(mini-configurator-wheel__ECLIPSE-CROSS-VI.*?)"/m';
$str = '"mini-configurator-wheel__SPACE-STAR___2K7QM":"_227-b474abbb-chunk__mini-configurator-wheel__SPACE-STAR___2K7QM___2sDZX","mini-configurator-wheel__ECLIPSE-CROSS___Q0oer":"_227-b474abbb-chunk__mini-configurator-wheel__ECLIPSE-CROSS___Q0oer___1DY8b","mini-configurator-wheel__OUTLANDER-PHEV-VI___2p68L":"_227-b474abbb-chunk__mini-configurator-wheel__OUTLANDER-PHEV-VI___2p68L___F92Lk","mini-configurator-wheel__ECLIPSE-CROSS-VI___1MgIb":"_227-b474abbb-chunk__mini-configurator-wheel__ECLIPSE-CROSS-VI___1MgIb___Hue-i","html-editor__noGutters___Ty8gn":';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);