using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(mini-configurator-wheel__ECLIPSE-CROSS-VI.*?)""";
string input = @"""mini-configurator-wheel__SPACE-STAR___2K7QM"":""_227-b474abbb-chunk__mini-configurator-wheel__SPACE-STAR___2K7QM___2sDZX"",""mini-configurator-wheel__ECLIPSE-CROSS___Q0oer"":""_227-b474abbb-chunk__mini-configurator-wheel__ECLIPSE-CROSS___Q0oer___1DY8b"",""mini-configurator-wheel__OUTLANDER-PHEV-VI___2p68L"":""_227-b474abbb-chunk__mini-configurator-wheel__OUTLANDER-PHEV-VI___2p68L___F92Lk"",""mini-configurator-wheel__ECLIPSE-CROSS-VI___1MgIb"":""_227-b474abbb-chunk__mini-configurator-wheel__ECLIPSE-CROSS-VI___1MgIb___Hue-i"",""html-editor__noGutters___Ty8gn"":";
RegexOptions options = RegexOptions.Multiline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}