package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)^\/mob_(?:register|activate)\/?$`)
var str = `/mob_activate
/mob_register
/mob_activate/
/mob_register/
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}