re = /^(?:\s+)(?:android:label)(?:=)(?:\")(.*)(?:\")/m
str = ' android:icon="@mipmap/ic_launcher"
android:label="Simform Test"
android:label="GetFlamingo">'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end