$re = '/^(?:\s+)(?:android:label)(?:=)(?:\")(.*)(?:\")/m';
$str = ' android:icon="@mipmap/ic_launcher"
android:label="Simform Test"
android:label="GetFlamingo">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);