using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?:\s+)(?:android:label)(?:=)(?:\"")(.*)(?:\"")";
string input = @" android:icon=""@mipmap/ic_launcher""
android:label=""Simform Test""
android:label=""GetFlamingo"">";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}