const regex = /s:\d+:"themes";s:\d+:"[\w,\s]*(\bbusinessman\b)[\w,\s]*";/i;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('s:\\d+:"themes";s:\\d+:"[\\w,\\s]*(\\bbusinessman\\b)[\\w,\\s]*";', 'i')
const str = `a:4:{s:5:"dates";a:2:{s:7:"created";s:27:"2017-11-03T01:14:56.582259Z";s:8:"imported";s:27:"2017-11-03T01:14:56.582259Z";}s:11:"displayName";s:12:"Donald Trump";s:11:"description";s:17:"Donald John Trump";s:6:"themes";s:10:"apple, Businessman, Politician";}`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}