# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(personal-trainers|fysiotherapeuten)(\\/pagina\\/([0-9]+))?\\/?(\?([a-zA-Z0-9.-=&]+))?\\/?//gm;t' <<< "personal-trainers/?latitude=52.1816907&longitude=5.9587436&specialisme=1&trainings=0
http://localhost:8080/personal-trainers/?latitude=52.1816907&longitude=5.9587436&specialisme=1&trainings=0
http://localhost:8080/personal-trainers/pagina/2/?latitude=52.1816907&longitude=5.9587436&specialisme=1&trainings=0"