package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\S\w]+\s?:\s?[\S▁]+`)
var str = `▁h : ▁hour
▁Sheet : ▁[0]
▁sp : Modify`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}